Jump to content
Norebirth Forums
Sign in to follow this  
ilya89

Game not starting after update

Recommended Posts

ilya89    0

Just got a new patch through the launcher and now the game wont start.

either thee Game Start button is grey or Main.exe quits after a few seconds and nothing happens.

Is it just me?

Share this post


Link to post
Share on other sites
ilya89    0

Can't edit the post for some reason.

 

IGC.dll access denied. I have tried setting Full Control for Users group on the folder and it didn't help (Even though I'm an admin, sometimes it helps because of UAC stuff).

Faulting application name: Main.exe, version: 1.18.89.0, time stamp: 0x5a8d3724
Faulting module name: IGC.dll_unloaded, version: 13.2.1.3, time stamp: 0x5c010162
Exception code: 0xc0000005
Fault offset: 0x00006250
Faulting process id: 0x20b0
Faulting application start time: 0x01d48ccf3e0a9d56
Faulting application path: D:\NBM\Main.exe
Faulting module path: IGC.dll
Report Id: 66324976-95ad-4d5c-b655-eca1d0fe5fdc
Faulting package full name:
Faulting package-relative application ID:

Share this post


Link to post
Share on other sites
Eleeri    9
27 minutes ago, ilya89 said:

Just got a new patch through the launcher and now the game wont start.

either thee Game Start button is grey or Main.exe quits after a few seconds and nothing happens.

Is it just me?

sometimes i have the same problem but after few min it works normally 

Share this post


Link to post
Share on other sites
Deryos    61
21 minutes ago, ilya89 said:

IGC.dll access denied.

Add this file to exception of anti-virus.

3 minutes ago, Eleeri said:

sometimes i have the same problem but after few min it works normally 

It's not similar issue, gray button on launcher start already fixed.

Share this post


Link to post
Share on other sites
ilya89    0

Downloaded a full V1.13.02 install and it's working.

Guess something with the auto update from V1.13.01 isn't working so well.

 

Thanks anyways...

Share this post


Link to post
Share on other sites
Deryos    61
5 minutes ago, ilya89 said:

Guess something with the auto update from V1.13.01 isn't working so well.

Auto update does not support more part 1-2 game client.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×